GSAK FindStats og BadgeGen spørsmål

Duppeditter og programvare
Svar
maristua
Bruker
Bruker
Innlegg: 204
Registrert: fre 24 sep 2010 20:53

GSAK FindStats og BadgeGen spørsmål

Legg inn av maristua » fre 22 mar 2013 23:30

Når jeg kjører makroen BadgeGen får jeg en god del Badgets men så kjører makroen FindStats automatisk etterpå og da blir minst 5 badgets borte. Noen som vet hvordan jeg kan få med alle badgets i FindStats makroen når den kjøres?
Bilde

Brukeravatar
mamoreb
Senior
Senior
Innlegg: 742
Registrert: tor 02 sep 2010 20:49
Sted: Oslo

Re: GSAK FindStats og BadgeGen spørsmål

Legg inn av mamoreb » fre 22 mar 2013 23:52

Det kan høres ut som du har flere versjoner av BadgeGen liggende, og at den versjonen som startes av FindStatGen ikke er den samme som du kjører når du starter BadgeGen selv. Kanskje du kan sammenligne versjonsnummer nederst under alle badges? Hos meg står det Badges generated by BadgeGen V3.2.30 BETA. Står det likt hos deg når du kjører kun BadgeGen, og når du kjører FindStatGen?

Det er mulig å endre hvilken makro FindStatGen skal hente opp, jeg husker bare ikke nøyaktig hvordan man gjør det... Har du sjekket den skjermen som popper opp i noen sekunder før FindStatGen begynner å bearbeide databasene, om du kan endre på valget for BadgeGen der?
Bilde

maristua
Bruker
Bruker
Innlegg: 204
Registrert: fre 24 sep 2010 20:53

Re: GSAK FindStats og BadgeGen spørsmål

Legg inn av maristua » lør 23 mar 2013 00:10

Prøvde å kjøre GenUploadStats makroen og så kjøre BadgeGen og FindStats og da kom plutselig alle badgets opp :D
Bilde

Brukeravatar
BosseG
Bruker
Bruker
Innlegg: 238
Registrert: fre 19 nov 2010 23:50
Sted: Bærum

Re: GSAK FindStats og BadgeGen spørsmål

Legg inn av BosseG » søn 24 mar 2013 18:39

Jeg pleier å kjøre FindStats først, og så BadgeGen, som så kjører FindStats på ny, etterfulgt av Upload. Høres helt teit ut, men det funker i hvert fall for meg.
Bilde

Svar