Problemer med overføring fra Gsak Til Oregon 300!

Duppeditter og programvare
Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » søn 06 nov 2011 18:03

Heisann!

Jeg har kjørt Gsak nå en god stund, men plutselig så får jeg ikke opp filene jeg overfører fra gsak og til min Oregon 300.

Dvs. Fila jeg overfører finner jeg i aktuell mappe på gps'n, men får ikke opp cachene på gps'n under fanen "geocaching" der de la seg tidligere...

Noen som har vært utfor dette før eller har noen tips å komme med? Begynner å bli frustrert av dette ;)
Bilde

Brukeravatar
mamoreb
Senior
Senior
Innlegg: 742
Registrert: tor 02 sep 2010 20:49
Sted: Oslo

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av mamoreb » søn 06 nov 2011 20:09

Det kan sikkert skyldes ulike ting, men har du prøvd følgende?

Slå av GPS
Fjern den aktuelle fila (enten ved å ta ut minnekortet, eller ved å klippe fila ut fra GPS-minnet og lime den inn et sted på pcen)
Start GPS (GPSen "renser" nå minnet for den aktuelle fila)
Slå av GPS
Legg fila tilbake på GPSen (samme sted)
Slå på GPS (GPSen skal nå lese inn fila på nytt)
Bilde

esbjug
Senior
Senior
Innlegg: 420
Registrert: tir 08 sep 2009 09:03

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av esbjug » søn 06 nov 2011 20:51

Tror nok en "nulling" av GPX minnet er det som trengs her ja. Fint om resultatet postes i forumet.

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » søn 06 nov 2011 22:51

Har nå tatt ut gpx fila som foreslått og restarta med og uten fil... Men dette hjalp igrunn ikke noe stort..

Men det som er rart er hvis jeg laster over en og en cache rett fra geocaching så dukker de opp på lista på gps'n...

Blir tullette snart ;)
Bilde

esbjug
Senior
Senior
Innlegg: 420
Registrert: tir 08 sep 2009 09:03

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av esbjug » søn 06 nov 2011 23:10

Har du slettet filene i underkatalogene til Garmin/GPX også? Slett også WP minnet. Gjør du dette, skal den starte opp greit. Har du lagt GPX filer på sd kortet eller på Oregon?

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » tir 08 nov 2011 19:29

esbjug skrev:Har du slettet filene i underkatalogene til Garmin/GPX også? Slett også WP minnet. Gjør du dette, skal den starte opp greit. Har du lagt GPX filer på sd kortet eller på Oregon?
Jeg har gjort ett nytt forsøk i kveld igjen. Underkataloger er slettet, wp minnet er slettet. Gpx fila fra gsak har jeg lagt på minnekort... Har også prøvd i kveld å legge på oregon sitt minne uten hell..

Jeg begynner å lure på om det kan være gsak som krøller seg siden jeg får opp gpx filer lastet ned fra geocaching.com, men ikke de fra Gsak...

Noen tips videre på ferden?
Bilde

Brukeravatar
Steinar
Junior
Junior
Innlegg: 96
Registrert: tir 20 nov 2007 22:25
Sted: Oslo

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Steinar » tir 08 nov 2011 21:21

Jeg opplevde det samme problemet en gang jeg valgte versjon 1.1 på GPX-filen fra GSAK.
Men når jeg gikk tilbake til versjon 1.0 så virket alt ok igjen.

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » tir 08 nov 2011 23:13

Steinar skrev:Jeg opplevde det samme problemet en gang jeg valgte versjon 1.1 på GPX-filen fra GSAK.
Men når jeg gikk tilbake til versjon 1.0 så virket alt ok igjen.
Skal prøve dette tipset ;)

Jeg kjører nå 1.1
Bilde

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » ons 09 nov 2011 19:03

Det ble ikke noe forbedring av å prøve 1.0 heller... Har gått igjennom settings i Gsak og alt ser greit ut så langt jeg kan skjønne...

Noen kloke hoder som har noe mer å komme med?
Bilde

Brukeravatar
sven-egil
Senior
Senior
Innlegg: 1131
Registrert: ons 17 jun 2009 18:56
Sted: Åros i Røken. Buskerud
Kontakt:

Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av sven-egil » ons 09 nov 2011 19:23

Alt er oppdatert til siste versjon?

Altså Oregon, GSAK og Macroen.
Bilde Bilde Bilde

Brukeravatar
mamoreb
Senior
Senior
Innlegg: 742
Registrert: tor 02 sep 2010 20:49
Sted: Oslo

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av mamoreb » ons 09 nov 2011 21:52

Kjenner du noen andre som har GSAK eller GPS? Ved å teste din GPS med annen GSAK, og din GSAK med annen GPS, kan du eliminere mye.

Hvis du sender din GPX-fil til mamoreb.gc krøll gmail, kan jeg se om min Montana leser den.
Bilde

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » tor 10 nov 2011 19:42

sven-egil skrev:Alt er oppdatert til siste versjon?

Altså Oregon, GSAK og Macroen.
Her er jeg usikker... Men det har ikke skjedd noen oppdateringer fra min side på hverken gsak, oregon eller macroer siste tiden... Det at jeg ikke får lastet over fra gsak har skjedd tilfeldig, har samme oppsettet som jeg alltid har hatt..
Bilde

Azzido
Nybegynner
Nybegynner
Innlegg: 15
Registrert: tir 12 okt 2010 18:19

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av Azzido » tor 10 nov 2011 19:43

mamoreb skrev:Kjenner du noen andre som har GSAK eller GPS? Ved å teste din GPS med annen GSAK, og din GSAK med annen GPS, kan du eliminere mye.

Hvis du sender din GPX-fil til mamoreb.gc krøll gmail, kan jeg se om min Montana leser den.
Hadde vært intr om du ville sjekket fila for meg...
GPX fila kan lastes ned Her:http://www.swfoto.no/other/Oregon.gpx
Bilde

Brukeravatar
sven-egil
Senior
Senior
Innlegg: 1131
Registrert: ons 17 jun 2009 18:56
Sted: Åros i Røken. Buskerud
Kontakt:

Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av sven-egil » tor 10 nov 2011 21:35

Azzido skrev:
sven-egil skrev:Alt er oppdatert til siste versjon?

Altså Oregon, GSAK og Macroen.
Her er jeg usikker... Men det har ikke skjedd noen oppdateringer fra min side på hverken gsak, oregon eller macroer siste tiden... Det at jeg ikke får lastet over fra gsak har skjedd tilfeldig, har samme oppsettet som jeg alltid har hatt..
Da ville jeg oppdatert alt, vet det har vært bugfixer ganske nylig.

Er jo ikke sikkert det hjelper, men det er jo greit å oppdatere for å få inn de siste feilfixene.
Bilde Bilde Bilde

Brukeravatar
bao
Senior
Senior
Innlegg: 525
Registrert: tir 20 nov 2007 22:36
Sted: Oslo

Re: Problemer med overføring fra Gsak Til Oregon 300!

Legg inn av bao » tor 10 nov 2011 23:11

Azzido skrev:
mamoreb skrev:Kjenner du noen andre som har GSAK eller GPS? Ved å teste din GPS med annen GSAK, og din GSAK med annen GPS, kan du eliminere mye.

Hvis du sender din GPX-fil til mamoreb.gc krøll gmail, kan jeg se om min Montana leser den.
Hadde vært intr om du ville sjekket fila for meg...
GPX fila kan lastes ned Her:http://www.swfoto.no/other/Oregon.gpx
Lastet inn i MapSource ga denne 2596 WP's.
Oregon ble ikke ferdig med oppstart.
Cacher var under 2000 så det er ikke problemet.
GSAK mente at det var feil med end of file.

Etter restart av Oregon var det en haug med cacher der.

Foreslår å teste med noen færre geocacher.

Om jeg ikke husker feil kan en korrupt listing i GPX-filen skru opp det hele.

Svar