Garmin Montana

Duppeditter og programvare
avigerus
Senior
Senior
Innlegg: 574
Registrert: ons 05 des 2007 23:08
Sted: Porsgrunn

Re: Garmin Montana

Legg inn av avigerus » tor 18 apr 2013 19:59

Etter siste oppdatering har Montana begynt å oppføre seg litt merkelig. Den mister satelittforbindelse, og gir seg ikke før etter en restart...men, etter en tid er det samme morroa igjen...Merkelig sak. Kan det være at jeg har en ny bil, med varmetråder i vindu? Eller , er det bugs i den nye oppgraderingen? Noen som vet?
Bilde

Brukeravatar
mamoreb
Senior
Senior
Innlegg: 742
Registrert: tor 02 sep 2010 20:49
Sted: Oslo

Re: Garmin Montana

Legg inn av mamoreb » tor 18 apr 2013 20:30

Jeg har ikke opplevd de problemene avigerus beskriver. Min Montana oppfører seg akkurat som før med 4.90.

Jeg har fortsatt problemer med at bilnavigeringen bare viser "continue to" og lar være å prate, i stedet for at den viser gatenavn og avstand, og forteller meg når jeg skal svinge. Har dere andre fortsatt dette problemet?
Bilde

Brukeravatar
Indrebø
Bruker
Bruker
Innlegg: 142
Registrert: fre 18 nov 2011 15:38

Re: Garmin Montana

Legg inn av Indrebø » tor 18 apr 2013 21:05

mamoreb skrev:Jeg har ikke opplevd de problemene avigerus beskriver. Min Montana oppfører seg akkurat som før med 4.90.

Jeg har fortsatt problemer med at bilnavigeringen bare viser "continue to" og lar være å prate, i stedet for at den viser gatenavn og avstand, og forteller meg når jeg skal svinge. Har dere andre fortsatt dette problemet?
Jepp, og det er fordømt irriterende.
Min måte å omgå dette er å bytte til bilprofil og så restarte GPSen.
Men det er lett å glemme når man veksler mellom Geocaching og Bil...restarter GPSen og oppdager at jeg hadde glemt å velge Bil profilen....
Bilde

Brukeravatar
Catch
Senior
Senior
Innlegg: 715
Registrert: man 07 jan 2008 20:49
Sted: Rødtvet, Oslo

Re: Garmin Montana

Legg inn av Catch » tor 18 apr 2013 21:30

Jeg har heller ikke de problemene som Avigerus beskriver. Min oppfører seg akkurat som før jeg oppgraderte til 4.90.
Mvh Catch
Bilde

Brukeravatar
Catch
Senior
Senior
Innlegg: 715
Registrert: man 07 jan 2008 20:49
Sted: Rødtvet, Oslo

Re: Garmin Montana

Legg inn av Catch » tir 04 jun 2013 15:27

Montana (WebUpdater) software version 5.00

Changes made from version 4.90 to 5.00:
Added support for additional ActiveRouting cartography
Fixed uppercase Czech keyboard in landscape orientation
Fixed 'Low Battery' message when using AA batteries and disconnecting from external power
Fixed issue with waypoint deletion when results are filtered
Fixed issue with using shortcuts to change routing activities
Fixed issue with using shortcuts to change map statuses
Fixed issue with certain shortcuts remaining highlighted after being selected
Fixed issue with repeatedly changing the vehicle in map setup
Fixed possible issue with 'Track Distance' data field not being reset
Mvh Catch
Bilde

Brukeravatar
Hofstad
Junior
Junior
Innlegg: 89
Registrert: søn 08 aug 2010 02:31
Sted: Christianssand

Re: Garmin Montana

Legg inn av Hofstad » tir 04 jun 2013 19:47

avigerus skrev:Etter siste oppdatering har Montana begynt å oppføre seg litt merkelig. Den mister satelittforbindelse, og gir seg ikke før etter en restart...men, etter en tid er det samme morroa igjen...Merkelig sak. Kan det være at jeg har en ny bil, med varmetråder i vindu? Eller , er det bugs i den nye oppgraderingen? Noen som vet?
Min Montana har begynt å miste satellittforbindelse svært ofte, spesielt under vegetasjon, og presisjonen har stupt så fort det har vært den minste hindring i veien for sikten. Det snodige er at jeg fortsatt kjører versjon 4.70, og disse problemene begynte ganske plutselig omkring 20. mai. Montanaen har vært gjennom ganske mye, så jeg frykter det er en fysisk skade, men har oppdatert og formatert den nå og skal prøve den på tur igjen til helga for å få en avklaring på det.
Bilde

Brukeravatar
Indrebø
Bruker
Bruker
Innlegg: 142
Registrert: fre 18 nov 2011 15:38

Re: Garmin Montana

Legg inn av Indrebø » tir 04 jun 2013 20:09

Oppdaterte til siste versjon og hastet i bilen for å sjekke om feilen med bil navigasjon var rettet.
Konklusjonen er at den er der fortsatt. :(
Bilde

Brukeravatar
Indrebø
Bruker
Bruker
Innlegg: 142
Registrert: fre 18 nov 2011 15:38

Re: Garmin Montana

Legg inn av Indrebø » tir 04 jun 2013 20:11

Mulig det bare er ønsketenking men jeg synes at GPSen responderer MYE raskere etter denne oppdateringen.
Menyene responderer kjappere og Cachebeskrivelser lastes fortere.
Bilde

Brukeravatar
Asolli
Junior
Junior
Innlegg: 68
Registrert: man 12 sep 2011 13:54
Sted: Molde

Re: Garmin Montana

Legg inn av Asolli » ons 05 jun 2013 00:49

Min Garmin Montana blir ikke "funnet" på PC'en lenger! Har prøvd på både min og mannen min sin PC. Har selvsagt lastet ned alt nyeste av drivere og programmer og oppdateringer opp og i mente, men "enheten" blir ikke funnet. Like fullt lades GPS'en når den kobles til PC, så kabelen og portene er det ikke noe feil på. Har forsøkt med flere kabler just in case, samt alle USB-inngangene på PC.
Får dermed ikke overført cacher eller PQ noe som er ganske så ergerlig!
Heller ikke på My Garmin finner de min enhet.
Noen råd eller tips å få før jeg må sende inn GPS'en`?

På forhånd takk :D

Brukeravatar
Indrebø
Bruker
Bruker
Innlegg: 142
Registrert: fre 18 nov 2011 15:38

Re: Garmin Montana

Legg inn av Indrebø » ons 05 jun 2013 06:21

Asolli skrev:Min Garmin Montana blir ikke "funnet" på PC'en lenger! Har prøvd på både min og mannen min sin PC. Har selvsagt lastet ned alt nyeste av drivere og programmer og oppdateringer opp og i mente, men "enheten" blir ikke funnet. Like fullt lades GPS'en når den kobles til PC, så kabelen og portene er det ikke noe feil på. Har forsøkt med flere kabler just in case, samt alle USB-inngangene på PC.
Får dermed ikke overført cacher eller PQ noe som er ganske så ergerlig!
Heller ikke på My Garmin finner de min enhet.
Noen råd eller tips å få før jeg må sende inn GPS'en`?

På forhånd takk :D
I og med at du har prøvd flere PCer og kabler så tror jeg nok at problemet ligger på selve GPSen.
Prøvd å ta ut batteriet? Tatt ut minnekort?

Utover det så har jeg ikke så mange gode forslag.
Bilde

Brukeravatar
thomfre
Styret
Innlegg: 924
Registrert: fre 16 mar 2012 07:51
Sted: Karmøy, Rogaland
Kontakt:

Re: Garmin Montana

Legg inn av thomfre » ons 05 jun 2013 07:32

Kan det være du har klart å endre grensesnittoppsettet?
Kort forklart, den kan konfigureres sånn at den sender GPS-data ut på USB-porten istedet for å koble seg til som en masselagringsenhet.

Du finner oppsettet her:
Norsk: Oppsett->System->Grensesnitt
Engelsk: Setup->System->Interface

Sett den til Garmin Serial
www.thomfre.net I haven’t been everywhere, but it’s on my list.
Bilde

Brukeravatar
mamoreb
Senior
Senior
Innlegg: 742
Registrert: tor 02 sep 2010 20:49
Sted: Oslo

Re: Garmin Montana

Legg inn av mamoreb » ons 05 jun 2013 09:40

Jeg opplever innimellom at min Montana ikke vil kobles opp til PCen. Står bare og lader, med svart skjerm.

Det har ofte hjulpet å koble GPSen fra, skru den på, sette den i geocachingprofil, og så koble til igjen. Har en mistanke om at den ofte har stått i en annen profil når jeg har fått dette problemet. Dette kan godt skyldes innstillinger jeg har gjort i en eller annen profil, men kanskje verdt et forsøk?
Bilde

Brukeravatar
Asolli
Junior
Junior
Innlegg: 68
Registrert: man 12 sep 2011 13:54
Sted: Molde

Re: Garmin Montana

Legg inn av Asolli » ons 05 jun 2013 15:25

mamoreb skrev:Jeg opplever innimellom at min Montana ikke vil kobles opp til PCen. Står bare og lader, med svart skjerm.

Det har ofte hjulpet å koble GPSen fra, skru den på, sette den i geocachingprofil, og så koble til igjen. Har en mistanke om at den ofte har stått i en annen profil når jeg har fått dette problemet. Dette kan godt skyldes innstillinger jeg har gjort i en eller annen profil, men kanskje verdt et forsøk?
Takk! Det skal testes.

Brukeravatar
Asolli
Junior
Junior
Innlegg: 68
Registrert: man 12 sep 2011 13:54
Sted: Molde

Re: Garmin Montana

Legg inn av Asolli » ons 05 jun 2013 23:42

Asolli skrev:
mamoreb skrev:Jeg opplever innimellom at min Montana ikke vil kobles opp til PCen. Står bare og lader, med svart skjerm.

Det har ofte hjulpet å koble GPSen fra, skru den på, sette den i geocachingprofil, og så koble til igjen. Har en mistanke om at den ofte har stått i en annen profil når jeg har fått dette problemet. Dette kan godt skyldes innstillinger jeg har gjort i en eller annen profil, men kanskje verdt et forsøk?
Takk! Det skal testes.
Det er testet, med negativt resultat. Buhu.
GPS-en dukker ikke opp noe sted, men lade vil den fortsatt.

Brukeravatar
thomfre
Styret
Innlegg: 924
Registrert: fre 16 mar 2012 07:51
Sted: Karmøy, Rogaland
Kontakt:

Re: Garmin Montana

Legg inn av thomfre » tor 06 jun 2013 07:10

Asolli skrev:Det er testet, med negativt resultat. Buhu.
GPS-en dukker ikke opp noe sted, men lade vil den fortsatt.
Prøvde du mitt forslag?
www.thomfre.net I haven’t been everywhere, but it’s on my list.
Bilde

Svar